Kommentaren du söker har flyttats till en ny diskussion, eller är borttagen.

"Flash plugin failed to load"

Försökte spela upp Dansa med delfiner , o. fick upp ovan medd:e.
Mac OS X 10.9.5  , Safari 9.1.3. Flash Player 25.0.0.127 .
Hälsn.
Gunnar
Gunnar Rapportera olämpligt innehåll

Kommentarer

  • Hej Gunnar,
    enligt Adobe så ska det fungera med dom versioner av operativ, webbläsare och Flash som du har. Jag har provat på äldre versioner av Mac OS X och får det att fungera på webbläsaren Chrome. Kan du prova med Chrome?
    Vänligen
    Daniel

    Daniel Elliott IT/Teknikchef
  • Hej,

    Är Mac OSX 10.12.5, Safari 10.1.1 och Adobe Flash Player 26.0.0.131 för färska att spela upp program hos er?

    Försökte spela upp 60-talets USA flera gånger för flera veckor sedan. Då fanns det ett meddelande på er hemsida om att ni hade problem, men i kväll fungerade det inte heller.

    Trevlig midsommar.

    Michael

Kommentera eller skriv ett nytt inlägg

Ditt inlägg & namn blir synligt för alla.
Din e-post visas aldrig publikt. Läs vår policy