Till senaste kommentaren

"Playback error" via Tuneln i Onkyo-förstärkare

Hej. Jag har en hifi förstärkare (onkyo tx8150) med inbyggd streaming. I denna finns en radio streaming som here Tunein- radio. Genom denna kan jag streama alla svenska radioprogram utom Sveriges Radio. Inga SR program går att lyssna på men alla andra program går. Jag får felmeddelande , "playback error". Jag ser i detta forum att det finns flera med detta problem. Är det något ni kan titta på och åtgärda? Det är ju synd att alla andra program fungerar utom SR's.  Mvh Janne Malmgren
Jan Malmgren Rapportera olämpligt innehåll
Visa bästa svaret

Kommentarer

  • Bara så att ni vet. Jag uppdaterade förstärkaren firmware och då fungerar allt. Kanske värt att kolla om någon har liknande problem.
    Jan Malmgren
  • Tack, du var snabbare än jag!

    Jag hade just läst en tidigare tråd, där problem med Tunein-länkarna i Onkyo löste sig med en uppgradering av mjukvaran (se Dirks svar mot slutet):
    Tunein app i Onkyo av-reciever

    Jag ser till att ordet Onkyo ingår i rubriken på den här tråden och markerar tipset om att uppdatera förstärkarens firmware som "bästa svaret", för att det ska bli lättare för andra lyssnare att snabbt hitta hit.

    Annika Webbmaster
  • Jag ser i detta forum att det finns flera med detta problem. 
    Den tråd som var mest relevant, om just Onkyo-problem, var tyvärr "arkiverad", vilket gör att den minskar i synlighet i forumet. Om du inte hittade den, beror det alltså inte på att du letade dåligt, utan på att något (säkert jag själv) städat i forumet och av misstag arkiverat den.

    Jag låter den förbli arkiverad. Den här tråden (som inte ska arkiveras) är enklare att läsa igenom för andra drabbade!
    Annika Webbmaster

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.