Ljudet tystnar Yamaha WXA-50

När jag startar med min mediaspelare (Yamaha WXA-50) med ngn SR kanal (1,2,3,4) så tystnar ljudet efter ca 80 sek. Har jag tur kommer det tillbaka efter ca 15 sek, men ibland ej alls. Sker ej när jag startar mediaspelaren med ngn av mina andra strömmande källor. Kör med trådbundet nätverk, har bytt router, samma resultat. Har ni några tips på vad som kan vara problemet. Har också bytt plats på programplatserna för snabbvalen men samma resultat.
Anders Lundström Rapportera olämpligt innehåll

Kommentarer

  • Hej Anders!

    Har detta fel pågått länge, eller är det ett nytt problem?
    Annika Webbmaster
  • Det började för kanske nåt år sedan. Innan dess funkat ua ca 2 år.
    Anders Lundström
  • Tack!

    Här finns bruksanvisningen för din enhet:
    Yamaha WXA-50: svensk manual 

    Hur spelar du upp våra kanaler? Är det genom den inbyggda funktionen Internetradio (se sidan 17 i manualen), eller genom att spela upp ljudet via telefon/dator som är uppkopplad med Bluetooth (sidan 21-23) eller Airplay (sidan 23)?
    Annika Webbmaster
  • Har lagt in SR 1-4 som snabbval internetradio. Ej via ngn annan extern enhet.
    Anders Lundström
  • Har du uppdaterat till senaste firmware, se sidan 32 i manualen?
    Annika Webbmaster
  • Ja, jag har senaste versionen 2.65.

    Enligt Yamaha:
    This firmware includes
    1. A switch from vTuner to airable.radio as the new internet radio service provider
    2. Stability improvement
    Har ni några tankar angående bytet från Vtuner till airable.radio.

    Har testat några andra svenska stationer, NRJ samt Mix Megapol. Bägge funkar ok, det är SR som spökar för mig.
    Anders Lundström
  • Har ni några tankar angående bytet från Vtuner till airable.radio.
    Ja, jag tror att det kan ha varit i samband med detta byte, som kanske skedde våren 2019, som du "tappade" våra kanaler som "presets". Ta bort dessa, som ju ändå inte fungerar, och leta upp kanalerna på nytt (se manualen).

    Om de fungerar, så registrera dessa som presets, annars får du återkomma.
    Annika Webbmaster
  • Har (återigen ) återställt spelaren till originalkonfiguration, och lagt in kanalerna på nytt. Fortfarande samma problem.
    Anders Lundström
  • Använder du en Iphone eller en Android-telefon ihop med din Yamaha?

    Tills vi vet vad som ger problemet är det enklaste sättet att lyssna troligen att spela upp ljudet med hjälp av vår app Sveriges Radio Play, och skicka vidare ljudet till mediaspelaren med AirPlay (om Iphone) eller Bluetooth (fungerar på både Iphone och Android).. 

    Annika Webbmaster

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.