Till senaste kommentaren
Detta inlägg är gammalt och kan innehålla inaktuell information.

Ämnesord i beståndsposten följer inte med till lokalt system

Hej!

På Skolverket använder vi Z39.50 för att exportera poster till vårt lokala system Mikromarc. Det händer att vi lägger ämnesord i beståndsposten (650 7 eller 650 4), men efter övergången till Libris XL följer de inte med till Mikromarc och de syns inte heller i Libris webbsök. Importinställningarna i MM ser ut att vara korrekta. Är det här ett känt fel? Behöver vi ändra på något?

Ett exempel är boken "Berättelser : vänbok till Hector Pérez Prieto" ISBN 9789170638299.

Vänliga hälsningar
Maria Bergwall Rapportera olämpligt innehåll

Kommentarer

  • Hej Maria!

    Här är det något som inte är som det ska och vi felsöker. Har ni upplevt det här problemet även tidigare eller är det först nu som ämnesorden inte följer med?

    Vänliga hälsningar
    Katalogsupport
  • Hej!

    Ursäkta sent svar, jag trodde jag skulle få avisering om ert svar på mejl (det fick jag sist jag ställde en fråga här).

    När jag skrev sist hade vi varit medvetna om problemet i 6-8 veckor högst. Vi lägger inte lokala ämnesord på detta sätt så ofta, så det är svårt att säga om det varit så ända från dag ett.


    Maria Bergwall
  • Hej,
    Det här är något som ska vara åtgärdat i den release som släpptes igår. Prova gärna igen och hör av dig om du ändå får problem.

    Vänliga hälsningar,
    Katalogsupport
  • Hej!

    Problemen med Berättelser : en vänbok till Héctor Pérez Prieto kvarstår. Testade två andra titlar där det däremot funkade:

    PISA under 15 år 9789127819818
    Lärarens professionella frihet  9789144116037

    Går det att se om det är några skillnader mellan posterna som kan orsaka krånglet med den första? Jag öppnade redigeringsläget och sparade den en gång till idag, om det kan ha nån betydelse när posten sparades.

    Hälsningar

    Maria Bergwall
  • Hej igen Maria!

    Vi har gjort ytterligare tester efter den senaste fixen och här ser det ser ut att fungera nu. Har du möjlighet att testa igen? Testa eventuellt en annan webbläsare om det kan påverka. Återkoppla gärna igen.

    Vänliga hälsningar
    Katalogsupport
  • Hej!

    Har testat i Chrome, Explorer och Firefox samt provat att importera posten till Mikromarc. Problemet kvarstår: ämnesorden i beståndsposten följer inte med till MM och syns inte i webblibris.

    Hälsningar
    Maria Bergwall
  • Hej igen Maria.

    Vi gräver vidare för att försöka komma till botten av problemet. Återkommer!

    Vänliga hälsningar
    Katalogsupport
  • Det visade sig att det var saknad termlista inom sammansatt term som orsakade problemet.


    Termlista krävs alltså för att skapa korrekt exportdata.

    Vänliga hälsningar

    Katalogsupport

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.